
  






  

  

  
  
  
  
 

  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressrepublican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="carbon dioxide, parts per million, chemistry, organic chemistry, fossil fuel, zara forman, m. may, scientist, pilot plant, greenland" />
<meta name="news_keywords" content="carbon dioxide, parts per million, chemistry, organic chemistry, fossil fuel, zara forman, m. may, scientist, pilot plant, greenland" />
<meta name="description" content="While our atmospheric CO2 levels seem like a small amount, they have an outsized impact: just like some components in a wine or a quality food dish, columnist Raymond Johnson" />
<meta name="author" content="RAYMOND JOHNSON Climate Science" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg?crop=768%2C403%2C0%2C38&amp;resize=768%2C403&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="403" />
<meta property="og:title" content="Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking" />
<meta property="og:description" content="While our atmospheric CO2 levels seem like a small amount, they have an outsized impact: just like some components in a wine or a quality food dish, columnist Raymond Johnson" />
<meta property="og:site_name" content="Press-Republican" />
<meta property="og:section" content="Opinion" />
<meta property="article:publisher" content="https://www.facebook.com/pressrepublican/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pressrepublican" />
<meta name="twitter:image:alt" content="RJ1.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084901"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"RAYMOND JOHNSON\nClimate Science","start_hour":"05","id":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","ga_page":"\/opinion\/article_c358f08c-d223-11ec-8b39-db8331c05daf.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":301},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"opinion","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"pressrepublican.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion","weather_temp":59,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"opinion","asset_id":"c358f08c-d223-11ec-8b39-db8331c05daf","asset_headline":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","asset_byline":"BY RAYMOND JOHNSON\nClimate Science","asset_pub_date":"05\/14\/2022","asset_pub_time":"5:00 am","asset_canonical":"https:\/\/www.pressrepublican.com\/opinion\/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking\/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","asset_tag_1":"carbon dioxide","asset_tag_2":"parts per million","asset_tag_3":"chemistry","asset_tag_4":"organic chemistry","asset_tag_5":"fossil fuel","asset_tag_6":"zara forman","asset_tag_7":"m. may","asset_tag_8":"scientist","asset_tag_9":"pilot plant","asset_tag_10":"greenland"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/impressions.js?_dc=1652522713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/traffic.js?_dc=1652502914"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/settings.js?_dc=1519930217"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293","asset_id":"4ce0beba-cdc5-11ec-81ff-7353c654ad9f","title":"Do you vote in school budget votes?","url":"\/news\/do-you-vote-in-school-budget-votes\/poll_4ce0beba-cdc5-11ec-81ff-7353c654ad9f.html","results":"https:\/\/www.pressrepublican.com\/news\/do-you-vote-in-school-budget-votes\/poll_4ce0beba-cdc5-11ec-81ff-7353c654ad9f.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085342?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"pressrepublican_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2372302"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking | Opinion | pressrepublican.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressrepublican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/5c3a98d6-6d14-11e5-8f54-7fee7986f799.png" />
    <link rel="alternate" type="application/rss+xml" title="Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking | Opinion | pressrepublican.com" href="http://www.pressrepublican.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script> 
window.flippxp = window.flippxp || {run: []};
window.flippxp.run.push(function() {
window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
});
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/harpRbnRPlqr2p0n7Z-bozJAAflo298hsk0bcdqV6fg8NGiccNnO5WI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/vqo9LsS7n3goKj3gyKn8ZWOgVBIjucVfR06K-VTkLt7U9_cbjjfPp58JUoR0kMuPvN3q90tMQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="skOGKCuD_AUjIdd309GaLGutYp0sJx6cLnxyg7VrvMY" />
<script async src='https://tag.simpli.fi/sifitag/8f2993e0-6680-0136-ef31-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'pressrepublican',
        targeting: {
            section: 'opinion'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//pressrepublican-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="c358f08c-d223-11ec-8b39-db8331c05daf" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-c358f08c-d223-11ec-8b39-db8331c05daf  section-opinion type-article infinity-disabled" data-path="/opinion">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressrepublican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=RAYMOND+JOHNSON%0AClimate+Science&amp;tncms.asset.start_hour=05&amp;tncms.asset.id=c358f08c-d223-11ec-8b39-db8331c05daf&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Farticle_c358f08c-d223-11ec-8b39-db8331c05daf.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=301&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=opinion&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=pressrepublican.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=opinion&amp;blox_sections=opinion&amp;weather_temp=59&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=opinion&amp;asset_id=c358f08c-d223-11ec-8b39-db8331c05daf&amp;asset_headline=Climate+Science%3A+Ppm+Means+a+Lot+in+Climate+Science%3A+Just+Like+in+Wine+or+Cooking&amp;asset_byline=BY+RAYMOND+JOHNSON%0AClimate+Science&amp;asset_pub_date=05%2F14%2F2022&amp;asset_pub_time=5%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.pressrepublican.com%2Fopinion%2Fclimate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking%2Farticle_c358f08c-d223-11ec-8b39-db8331c05daf.html&amp;asset_tag_1=carbon+dioxide&amp;asset_tag_2=parts+per+million&amp;asset_tag_3=chemistry&amp;asset_tag_4=organic+chemistry&amp;asset_tag_5=fossil+fuel&amp;asset_tag_6=zara+forman&amp;asset_tag_7=m.+may&amp;asset_tag_8=scientist&amp;asset_tag_9=pilot+plant&amp;asset_tag_10=greenland&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pressrepublican.com",
  secureDomain: "pressrepublican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQNKB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TSQNKB');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pressrepublican.com/tncms/admin/editorial-asset/?edit=c358f08c-d223-11ec-8b39-db8331c05daf"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2373022" class="tncms-block in-drawer"><div id="site-logo-2373022" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="32"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2373019" class="tncms-block in-drawer social-links"><div class="follow-links-2373019 default">
    
    <section id="block-2373019" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pressrepublican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressrepublican/lists/ppr1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/pressrepublican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressrepublican.com",
  "sameAs" : ["https://facebook.com/pressrepublican/","https://twitter.com/pressrepublican/lists/ppr1","https://instagram.com/pressrepublican/","https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2373001" class="tncms-block hidden-md hidden-lg"><section id="block-2373001" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2373001" class="search-form-container card clearfix text-center well">
    <form id="site-search-2373001" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2373001-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2373001-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2373001 .search-spinner { position: absolute; }
    #site-search-2373001 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2373001-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2373001').submit();
        return false;
    });

    $('#site-search-2373001').on('submit', function(){
        if( $('#site-search-2373001-term').val() ){
            $('#site-search-2373001-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/PlattsburghPressRepublican/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&amp;p=oi&amp;m=1128481045353&amp;sit=6tjwgcwlb&amp;f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://republican.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.ifoldsflip.com/t/246007-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-week">TV Week</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/police_fire_courts/"  class="nav-link tnt-section-police-fire-courts">Police, Fire, Courts</a>
                                </li><li>
                                    <a href="/news/politics_and_elections/"  class="nav-link tnt-section-politics-and-elections">Politics and Elections</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/out_about/"  class="nav-link tnt-section-out-about">Out & About</a>
                                </li><li>
                                    <a href="/news/history_lookback/"  class="nav-link tnt-section-historylookback">History/Lookback</a>
                                </li><li>
                                    <a href="/news/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/adult_youth_sports/"  class="nav-link tnt-section-adultyouth-sports">Adult/Youth Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a href="/sports/sports_shorts/"  class="nav-link tnt-section-sports-shorts">Sports Shorts</a>
                                </li><li>
                                    <a href="/site/coachs_corner.html"  class="nav-link tnt-section-coachs-corner">Coach's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://findnsave.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-save">Find & Save</a>
                                </li><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://press-republican.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/community/property_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li><li>
                                    <a href="http://celebrationspressrepublican.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/cheers_and_jeers/"  class="nav-link tnt-section-cheers-and-jeers">Cheers and Jeers</a>
                                </li><li>
                                    <a href="/opinion/speakout/"  class="nav-link tnt-section-speakout">Speakout</a>
                                </li><li>
                                    <a href="/opinion/in_my_opinion/"  class="nav-link tnt-section-in-my-opinion">In My Opinion</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.pressrepublican.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4hAZhABdIAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-19" data-target="#mobile-nav-left_menu-child-19">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-19" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.pressrepublican.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2372335" class="tncms-block mobile-logo"><section id="block-2372335" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="64"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="https://press-republican.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.pressrepublican.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/pressrepublican"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries" >
                    <span class="nav-label ">Funeral Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.pressrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//pressrepublican-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2372341" class="tncms-block cnhi-weather-widget"><div id="weather-2372341" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=12901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">59&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="12901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2372341" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Plattsburgh, NY
                                
                                <small>(12901)</small>
                            </h4><h5>Today</h5>
                                <p>Sunshine and clouds mixed. A stray shower or thunderstorm is possible. High 84F. Winds SSE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Chance of an isolated thunderstorm early, then variable clouds overnight with more showers at times. Low near 60F. Winds light and variable. Chance of rain 50%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 14, 2022 @ 5:54 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=12901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2372338" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2373052" class="tncms-block a"><div id="site-logo-2373052" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="32"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Saturday, May 14, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="E-Paper" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2372347" class="tncms-block"><div class="follow-links-2372347 pull-right">
    
    <section id="block-2372347" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://facebook.com/pressrepublican/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressrepublican/lists/ppr1" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/pressrepublican/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressrepublican.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc""https://facebook.com/pressrepublican/","https://twitter.com/pressrepublican/lists/ppr1","https://instagram.com/pressrepublican/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2372347 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2372344" class="tncms-block cnhi-search"><section id="block-2372344" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2372344" class="search-form-container card clearfix text-center ">
    <form id="site-search-2372344" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2372344-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2372344-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2372344 .search-spinner { position: absolute; }
    #site-search-2372344 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2372344 { margin-bottom:0; }
        #site-search-2372344 .site-search-form { padding:0; }
        #site-search-2372344 #site-search-2372344-btn {
            outline: none;}
        #site-search-2372344 #site-search-2372344-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2372344-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2372344').submit();
        return false;
    });

    $('#site-search-2372344').on('submit', function(){
        if( $('#site-search-2372344-term').val() ){
            $('#site-search-2372344-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2372350" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2373346" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2372998" class="tncms-block pediment"><section id="block-2372998" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-fd8c9188-d277-11ec-8100-2b9f0fc4c6f4" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-fd8c9188-d277-11ec-8100-2b9f0fc4c6f4 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/three-seniors-receive-chancellor-s-awards-for-excellence/article_fd8c9188-d277-11ec-8100-2b9f0fc4c6f4.html" class="tnt-asset-link"  aria-label="Three seniors receive Chancellor’s Awards for Excellence">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Three seniors receive Chancellor’s Awards for Excellence"
                            class="img-responsive lazyload full default"
                            width="1659"
                            height="933"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/48/648cb9f2-d27e-11ec-90a5-7fad06c25ba5/627dedf39a212.image.jpg?crop=1659%2C933%2C70%2C0&resize=1659%2C933&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/three-seniors-receive-chancellor-s-awards-for-excellence/article_fd8c9188-d277-11ec-8100-2b9f0fc4c6f4.html" class="tnt-asset-link" aria-label="Three seniors receive Chancellor’s Awards for Excellence">
        

        
            Three seniors receive Chancellor’s Awards for E&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-f6578d8a-d15c-11ec-8082-df33876c5798" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f6578d8a-d15c-11ec-8082-df33876c5798 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/city-settles-two-excessive-force-lawsuits-against-city-pd/article_f6578d8a-d15c-11ec-8082-df33876c5798.html" class="tnt-asset-link"  aria-label="City settles two excessive force lawsuits against city PD">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City settles two excessive force lawsuits against city PD"
                            class="img-responsive lazyload full default"
                            width="483"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/7b/d7bd1f96-d163-11ec-9e24-2b2d12749058/627c14879646b.image.jpg?crop=483%2C272%2C0%2C21&resize=483%2C272&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/city-settles-two-excessive-force-lawsuits-against-city-pd/article_f6578d8a-d15c-11ec-8082-df33876c5798.html" class="tnt-asset-link" aria-label="City settles two excessive force lawsuits against city PD">
        

        
            City settles two excessive force lawsuits again&hellip;</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-84c3df7e-d26b-11ec-a65b-77c4198aff42" class="clearfix tnt-asset-type-image card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-84c3df7e-d26b-11ec-a65b-77c4198aff42 media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-fishing-line-lesson/image_84c3df7e-d26b-11ec-a65b-77c4198aff42.html" class="tnt-asset-link"  aria-label="A Fishing Line Lesson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A Fishing Line Lesson"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/a-fishing-line-lesson/image_84c3df7e-d26b-11ec-a65b-77c4198aff42.html" class="tnt-asset-link" aria-label="A Fishing Line Lesson">
        

        
            A Fishing Line Lesson</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-4309a52c-d190-11ec-ae2a-874bc8bee18b" class="clearfix tnt-asset-type-image card showcase position-3 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-4309a52c-d190-11ec-ae2a-874bc8bee18b media-preview image-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lending-a-hand-to-footbridge-park/image_4309a52c-d190-11ec-ae2a-874bc8bee18b.html" class="tnt-asset-link"  aria-label="Lending a Hand to Footbridge Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Lending a Hand to Footbridge Park"
                            class="img-responsive lazyload full default"
                            width="1760"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1760%2C990%2C0%2C93&resize=1760%2C990&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/lending-a-hand-to-footbridge-park/image_4309a52c-d190-11ec-ae2a-874bc8bee18b.html" class="tnt-asset-link" aria-label="Lending a Hand to Footbridge Park">
        

        
            Lending a Hand to Footbridge Park</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2372989" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2373046" class="tncms-block"><section id="block-2373046" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2373046 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2373046">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02373046">
                                <h4>Special Weather Statement until SAT 8:00 PM EDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02373046 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...National Weather Service Cold Water Safety Message...

...Please check with state and local authorities regarding
guidelines for allowed activities...

* Warm air temperatures today in the mid 80s may cause people to
underestimate the dangers of the cold water temperatures which are
currently only in the lower 50s across Lake Champlain, and around
60 in the regions smaller lakes and rivers.

* The cold water temperatures can quickly cause hypothermia to
anyone immersed in the water. When the water temperature is below
60 degrees, the average submerged person could loose dexterity
within minutes and be unable to accomplish simple tasks. Anyone
on small boats, canoes or kayaks should plan accordingly if
recreating this weekend and use extreme caution to avoid this
threat. Paddle smart from the start and always wear your life
jacket!

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2372887" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2373319" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" class="carousel-inner"><div  class="item photo-292e90ec-d224-11ec-bb54-8fbe6b4dcc13">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg"
                    
                    alt="RJ1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="768"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target=".caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-297baf76-d224-11ec-b1ad-0360079732a5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500"
                    
                    alt="RJ2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="933"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target=".caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2a24acac-d224-11ec-a2ee-c3f309119569">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ3.png"
                    class="img-responsive owl-lazy default"
                    width="780"
                    height="492"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/a2/2a24acac-d224-11ec-a2ee-c3f309119569/627d5692e4642.image.png" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target=".caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1017"
                    height="678"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/b5/2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8/627d5694e4ad1.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target=".caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2c8936ca-d224-11ec-be60-af9bbea6c35f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ5.jpg"
                    class="img-responsive owl-lazy default"
                    width="960"
                    height="540"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/c8/2c8936ca-d224-11ec-be60-af9bbea6c35f/627d5696e7e92.image.jpg?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target=".caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c358f08c-d223-11ec-8b39-db8331c05daf" class="asset article-default"  data-url="https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>While our atmospheric CO2 levels seem like a small amount, they have an outsized impact: just like some components in a wine or a quality food dish, columnist Raymond Johnson writes. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg?crop=768%2C403%2C0%2C38&resize=768%2C403&order=crop%2Cresize">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="403">
        </div>
        <meta itemprop="name" content="pressrepublican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pressrepublican.com\/tncms\/search\/mlt\/?origin=c358f08c-d223-11ec-8b39-db8331c05daf&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c358f08c-d223-11ec-8b39-db8331c05daf" class="asset-paging">
                <div id="paging-prev-c358f08c-d223-11ec-8b39-db8331c05daf" class="paging-link prev offset"></div>
                <div id="paging-next-c358f08c-d223-11ec-8b39-db8331c05daf" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY RAYMOND JOHNSON
Climate Science</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-05-14T05:00:00-04:00" class="tnt-date asset-date text-muted">
            May 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-14T05:00:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-14T05:00:00-04:00">
    <meta itemprop="datePublished" content="2022-05-14T05:00:00-04:00">
    <meta itemprop="dateModified" content="2022-05-14T05:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf" class="carousel-inner"><div  class="item photo-292e90ec-d224-11ec-bb54-8fbe6b4dcc13">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-292e90ec-d224-11ec-bb54-8fbe6b4dcc13" data-instance="#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target="#photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg"
                    
                    alt="RJ1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="768"
                    height="480"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-297baf76-d224-11ec-b1ad-0360079732a5">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-297baf76-d224-11ec-b1ad-0360079732a5" data-instance="#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target="#photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="933">
            <meta itemprop="height" content="617">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500"
                    
                    alt="RJ2.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="933"
                    height="617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/97/297baf76-d224-11ec-b1ad-0360079732a5/627d5691ca35e.image.jpg?resize=756%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2a24acac-d224-11ec-a2ee-c3f309119569">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-2a24acac-d224-11ec-a2ee-c3f309119569" data-instance="#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target="#photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="780">
            <meta itemprop="height" content="492">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/a2/2a24acac-d224-11ec-a2ee-c3f309119569/627d5692e4642.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/a2/2a24acac-d224-11ec-a2ee-c3f309119569/627d5692e4642.image.png">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ3.png"
                    class="img-responsive owl-lazy default"
                    width="780"
                    height="492"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/a2/2a24acac-d224-11ec-a2ee-c3f309119569/627d5692e4642.image.png" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8" data-instance="#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target="#photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1017">
            <meta itemprop="height" content="678">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/b5/2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8/627d5694e4ad1.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/b5/2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8/627d5694e4ad1.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ4.jpg"
                    class="img-responsive owl-lazy default"
                    width="1017"
                    height="678"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/b5/2b5600b2-d224-11ec-bd8f-df6e3cc5e6f8/627d5694e4ad1.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2c8936ca-d224-11ec-be60-af9bbea6c35f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking","url":"/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html","uuid":"c358f08c-d223-11ec-8b39-db8331c05daf","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-2c8936ca-d224-11ec-be60-af9bbea6c35f" data-instance="#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal" data-target="#photo-carousel-c358f08c-d223-11ec-8b39-db8331c05daf" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="540">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/c8/2c8936ca-d224-11ec-be60-af9bbea6c35f/627d5696e7e92.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/c8/2c8936ca-d224-11ec-be60-af9bbea6c35f/627d5696e7e92.image.jpg?resize=889%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="RJ5.jpg"
                    class="img-responsive owl-lazy default"
                    width="960"
                    height="540"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/c8/2c8936ca-d224-11ec-be60-af9bbea6c35f/627d5696e7e92.image.jpg?resize=889%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c358f08c-d223-11ec-8b39-db8331c05daf collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c358f08c-d223-11ec-8b39-db8331c05daf">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html%20%7C%20Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html&amp;summary=Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html&amp;media=https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/92/292e90ec-d224-11ec-bb54-8fbe6b4dcc13/627d56914ecfb.image.jpg?resize=760%2C475&amp;description=Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Climate Science: Ppm Means a Lot in Climate Science: Just Like in Wine or Cooking&amp;body=https://www.pressrepublican.com/opinion/climate-science-ppm-means-a-lot-in-climate-science-just-like-in-wine-or-cooking/article_c358f08c-d223-11ec-8b39-db8331c05daf.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>We may hear about parts per million (ppm) of methane, or carbon dioxide, or some other component in our environment but how can we relate to this? What does it mean? It doesn’t sound like much in quantity; but its impacts may be anything but.</p><p>One way to try and get a handle on and understand what is one ppm, is this example: go 16 miles in one direction, turn around, and come back one inch. That is about 1 ppm. This is calculated as follows: 12 inches/foot x 5280 feet/mile x 16 miles = 1,013, 760. Thus one inch = approximately one ppm in this example.</p><p>A LITTLE DOES A LOT</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Recent analytical equipment has looked at the aroma and flavor molecules in wine and results show that many chemical agents are at the ppm level, and sometimes even less, and are a powerful contributor to the desirability, flavor and character of a wine. The same applies to cooking where a small amount of a particular spice enhances significantly the flavor of the food.</p><p>And, so it is with ppm levels of carbon dioxide (CO2). The current level of CO2 in our atmosphere is 417 ppm, and while it seems like a small amount, it has an outsized impact: just like some components in a wine or a quality food dish. It has heat absorbing properties that influences Earth’s climate. and with the huge quantities we humans emit, over time, it has an enormous impact.</p><p>A telling graph of CO2 levels over the past 800,000 years (courtesy of <a href="http://earth.org">earth.org</a>) shows how extreme the current levels of this greenhouse gas (GHG) are. Over this entire time period the CO2 levels ranged from about 170 ppm during the glacial periods to 280 ppm during the inter-glacials, like the one we are in now. We have added a lot of spice to our brew.</p><p>WHAT TO DO</p><p>So what do we do? Burn less fossil fuels; yes, but this is proving difficult. People are accustomed to doing what they have been doing for a long time and sufficient government policies have not been passed in Congress. Change is hard. Plant trees; great idea as nature has a wonderful way to capture CO2 from the atmosphere via photosynthesis. But, unfortunately, we are cutting down, or losing in wildfires, large portions of the forests that would normally take CO2 out of the air.</p><p>One engineering approach being investigated and funded to the tune of billions of dollars, is to take CO2 directly out of the air (direct air capture — DAC), liquify it, and inject it underground. This process has a variety of names and variations and is frequently referred to as carbon capture and storage (CCS). The money in part, is coming from the infrastructure bill passed in Congress last year as well as venture capital.</p><p>One company involved in this approach is Climeworks. The photo here is of their “Orca” experimental pilot plant, nestled in snowcapped mountains, and it came online within the past year. It is located in Iceland because of the availability of cheap thermal energy and favorable underground geology.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2372143" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>NOT FAST ENOUGH</p><p>It is a bold idea that uses perhaps 100 large fans in this facility to draw ambient air in through a series of filters that absorb a large percentage of the CO2 in the gas stream. The adsorbed CO2 can be removed, compressed and injected underground into a geological formation that reacts with the gas and, theoretically, will sequester it permanently.</p><p>The issue this pilot plant is trying to address is how to accomplish this in a way that makes it financially viable. At the present time it is not. It costs over $600 per ton for CO2 removal and this pilot plant only has the capacity to remove 4,000 tons per year.</p><p>Globally we emit about 36,000,000,000 (billion) tons per year. So, is this effort a distraction or is it a promise?</p><p>Not emitting CO2 in the first place is the best way to go but that is just not happening. So far at least.</p><p>FILLING THE TUB</p><p>One way to look at the emission problem is the “bathtub analogy.” See the cartoon (Credit: M. May/Helmholtz-Zentrum Berlin) of a bathtub with inputs (emissions of CO2) from the combustion of fossil fuels, and with carbon sinks such as DAC and natural processes such as the oceans, forests, etc. The diagram shows in simple terms that we must reduce the inputs of this gas into our environment, or improve the carbon sinks, or else we will exceed our carbon budget within the next decade with major climate happenings and our tub will overflow.</p><p>And then we have the artist Zara Forman who “travels to remote regions of the world to collect images and inspiration for her work.” She has traveled to Greenland, Antarctica, and Arctic Canada and flown with NASA on mapping expeditions. “She uses art to convey the emergency of climate change” per Timothy Dhalleine. The image here of Zaria by her drawing, is titled Greenland #71. soft pastel on paper.</p><p>And of course, we can’t forget the scientists who collect and chart and interpret the climate data and are alarmed by what they see. All of their publications in peer-reviewed literature and in the reports from the UN IPCC have not moved the needle very much in terms of getting governments to recognize the seriousness of the climate problem. In frustration, recent protests (Scientist Rebellion) by these scientists in the UK (see photo, SOPA Images Limited) included supergluing their hands to the doors of businesses and banks to try and gain awareness of the issues.</p><p>And so it goes.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2372140" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22carbon%20dioxide%22#tncms-source=keyword" class="tag-carbon-dioxide label label-default" data-tncms-track-dmp='search: carbon-dioxide' rel="nofollow">Carbon Dioxide</a>
                </li> <li>
                    <a href="/search/?k=%22parts%20per%20million%22#tncms-source=keyword" class="tag-parts-per-million label label-default" data-tncms-track-dmp='search: parts-per-million' rel="nofollow">Parts Per Million</a>
                </li> <li>
                    <a href="/search/?k=%22chemistry%22#tncms-source=keyword" class="tag-chemistry label label-default" data-tncms-track-dmp='search: chemistry' rel="nofollow">Chemistry</a>
                </li> <li>
                    <a href="/search/?k=%22organic%20chemistry%22#tncms-source=keyword" class="tag-organic-chemistry label label-default" data-tncms-track-dmp='search: organic-chemistry' rel="nofollow">Organic Chemistry</a>
                </li> <li>
                    <a href="/search/?k=%22fossil%20fuel%22#tncms-source=keyword" class="tag-fossil-fuel label label-default" data-tncms-track-dmp='search: fossil-fuel' rel="nofollow">Fossil Fuel</a>
                </li> <li>
                    <a href="/search/?k=%22zara%20forman%22#tncms-source=keyword" class="tag-zara-forman label label-default" data-tncms-track-dmp='search: zara-forman' rel="nofollow">Zara Forman</a>
                </li> <li>
                    <a href="/search/?k=%22m.%20may%22#tncms-source=keyword" class="tag-m_-may label label-default" data-tncms-track-dmp='search: m_-may' rel="nofollow">M. May</a>
                </li> <li>
                    <a href="/search/?k=%22scientist%22#tncms-source=keyword" class="tag-scientist label label-default" data-tncms-track-dmp='search: scientist' rel="nofollow">Scientist</a>
                </li> <li>
                    <a href="/search/?k=%22pilot%20plant%22#tncms-source=keyword" class="tag-pilot-plant label label-default" data-tncms-track-dmp='search: pilot-plant' rel="nofollow">Pilot Plant</a>
                </li> <li>
                    <a href="/search/?k=%22greenland%22#tncms-source=keyword" class="tag-greenland label label-default" data-tncms-track-dmp='search: greenland' rel="nofollow">Greenland</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1429"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2372137" class="tncms-block"><section id="block-2372137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372137 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2372137" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2372137" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2372917" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2372920" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2372392" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://republican.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-2372929" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2372926" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15577"></div>
<script src="//api.circularhub.com/15577/3aab352f82f6eda8/circularhub_module.js"></script>
</div></div><div id="tncms-block-2372383" class="tncms-block"><!-- ks update URL 0921 -->

</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2408707" class="tncms-block"><a href="https://www.pressrepublican.com/celebration-of-pets/pdf_4889a24a-a5b7-11ec-818b-a3c9a6e13182.html" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/14/31494c2a-a5b7-11ec-93bc-fb164ed239e5/6232cdf19060b.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372281" class="tncms-block"><a href="http://pressrepublican.qrsite.com/ad-directory.php?sect=319" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/eb/2eb91984-0eb6-11eb-99ca-1f119641b79e/603813bec9262.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372287" class="tncms-block"><a href="https://www.pressrepublican.com/heroes-were-made/pdf_3c9e4082-20d1-11ec-8ea9-db00d3f537b6.html" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/fa/9fae3ff2-20d0-11ec-aad9-d73c8e0e931d/6153d595a8e15.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372293" class="tncms-block"><section id="block-2372293" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372293 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-vote-in-school-budget-votes/poll_4ce0beba-cdc5-11ec-81ff-7353c654ad9f.html" class="tnt-asset-link" aria-label="Do you vote in school budget votes?">
        

        
            Do you vote in school budget votes?</a></h4>
            <div id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-4ce0beba-cdc5-11ec-81ff-7353c654ad9f media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-your-vote"></span>
                </div>
                <div id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-results" class="tnt-poll-results hide"></div>
                <div id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-container">
                    <form id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-vote-in-school-budget-votes/poll_4ce0beba-cdc5-11ec-81ff-7353c654ad9f.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9D02DCD-EEC0-0001-975A183017D0EEB0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9D02DCE-8EB0-0001-489D1D411E80AC50"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-back-vote" class="padding-top hide">
                <button id="poll-4ce0beba-cdc5-11ec-81ff-7353c654ad9f-2372293-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2372332" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372845" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2372986" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2372986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372986 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2372986-726fc997-0876-5a9e-86a2-af5c5357aa4c" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-726fc997-0876-5a9e-86a2-af5c5357aa4c media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/donald-rowe-1085185440" class="tnt-asset-link"  aria-label="ROWE, Donald Jul 10, 1952 - May 12, 2022">
                
                
                
                <img
                    alt="ROWE, Donald Jul 10, 1952 - May 12, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/26/726fc997-0876-5a9e-86a2-af5c5357aa4c/627eb2bdbd570.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="433"
                    height="556" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/donald-rowe-1085185440" class="tnt-asset-link" aria-label="ROWE, Donald Jul 10, 1952 - May 12, 2022">
        

        
            ROWE, Donald Jul 10, 1952 - May 12, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-06510792-6c88-54cc-bf4a-5460245e9de6" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/marcel-charland-1085185437" class="tnt-asset-link" aria-label="Charland, Marcel">
        

        
            Charland, Marcel</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-1df45946-a03f-556f-9cc2-64b48857116d" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1df45946-a03f-556f-9cc2-64b48857116d media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/perry-walker-1085185174" class="tnt-asset-link"  aria-label="Walker, Perry">
                
                
                
                <img
                    alt="Walker, Perry"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/1/df/1df45946-a03f-556f-9cc2-64b48857116d/627e902811820.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="847"
                    height="1089" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/perry-walker-1085185174" class="tnt-asset-link" aria-label="Walker, Perry">
        

        
            Walker, Perry</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-5f5be3f2-bdd2-5bd6-8282-41858100306c" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/constance-drollette-1085184766" class="tnt-asset-link" aria-label="Constance Drollette">
        

        
            Constance Drollette</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-72eb7e9a-b5fb-5745-add8-e053d0827dd3" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-72eb7e9a-b5fb-5745-add8-e053d0827dd3 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/julie-edwards-1085185503" class="tnt-asset-link"  aria-label="EDWARDS, Julie May 17, 1938 - Feb 5, 2022">
                
                
                
                <img
                    alt="EDWARDS, Julie May 17, 1938 - Feb 5, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/2e/72eb7e9a-b5fb-5745-add8-e053d0827dd3/627eb2be3c80f.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="629"
                    height="809" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/julie-edwards-1085185503" class="tnt-asset-link" aria-label="EDWARDS, Julie May 17, 1938 - Feb 5, 2022">
        

        
            EDWARDS, Julie May 17, 1938 - Feb 5, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-52fd407d-1ffb-5c46-a0cc-9a4adaed5b49" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/charles-trudo-1085174242" class="tnt-asset-link" aria-label="Charles Trudo">
        

        
            Charles Trudo</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-56b841f5-2fc2-5b40-865a-301d1f267db7" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-56b841f5-2fc2-5b40-865a-301d1f267db7 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/gary-burke-1085173345" class="tnt-asset-link"  aria-label="Burke, Gary">
                
                
                
                <img
                    alt="Burke, Gary"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/5/6b/56b841f5-2fc2-5b40-865a-301d1f267db7/627cfed0f2be6.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="742"
                    height="954" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/gary-burke-1085173345" class="tnt-asset-link" aria-label="Burke, Gary">
        

        
            Burke, Gary</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2372899" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372902" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2372914" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div><div id="tncms-block-2372890" class="tncms-block"><section id="block-2372890" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372890 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2372890" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2372890" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2372890" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2372890" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2372890" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/up-officer-sues-suny-plattsburgh-after-being-disciplined-for-dating-student/article_5d21468a-d092-11ec-b51d-abba17fbc9f4.html">UP officer sues SUNY Plattsburgh after being disciplined for dating student</a></li><li><a href="/news/dot-approves-application-for-essential-air-service-at-plattsburgh-international-airport/article_b1dda8b0-d080-11ec-8a21-1783a034469a.html">DOT approves application for Essential Air Service at Plattsburgh International Airport</a></li><li><a href="/news/city-settles-two-excessive-force-lawsuits-against-city-pd/article_f6578d8a-d15c-11ec-8082-df33876c5798.html">City settles two excessive force lawsuits against city PD</a></li><li><a href="/news/blast-from-the-past-1up-arcade-pub-officially-opens/article_fbb7ec1a-d239-11ec-8f06-bf6a3845e527.html">Blast from the past, 1UP Arcade & Pub officially opens</a></li><li><a href="/news/rosenquest-city-set-to-change-police-dept-culture/article_20ae4164-d162-11ec-a9d6-2b04f4a6b469.html">Rosenquest: City set to change police dept. culture</a></li><li><a href="/news/prosecutors-push-for-less-leniency-in-sentencing-of-former-plattsburgh-state-student/article_4a9da2ce-cbe2-11ec-b00d-5f6fd65c384a.html">Prosecutors push for less leniency in sentencing of former Plattsburgh State student</a></li><li><a href="/news/north-country-honor-flights-first-flights-of-2022-this-weekend/article_1e904df0-d16c-11ec-8d7e-5b0060c44f6c.html">North Country Honor Flight's first flights of 2022 this weekend</a></li><li><a href="/sports/moriah-boquet-ausable-valley-split-tuesday-track-and-field-meet/article_e3b32f5e-d0d5-11ec-9f49-6ba2aba98203.html">Moriah/Boquet, AuSable Valley split Tuesday track and field meet</a></li><li><a href="/news/ccc-hopeful-for-better-enrollment-with-return-to-in-person-events/article_4e24262e-ceea-11ec-9897-c3feb462ae21.html">CCC hopeful for better enrollment with return to in-person events</a></li><li><a href="/news/counties-push-state-for-public-defender-funding/article_783fb802-ce94-11ec-88dd-0738eaf76950.html">Counties push state for public defender funding</a></li></ul></div>
        
        
            <div id="images-2372890" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/lending-a-hand-to-footbridge-park/image_4309a52c-d190-11ec-ae2a-874bc8bee18b.html" class="tnt-asset-link"  aria-label="Lending a Hand to Footbridge Park">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lending a Hand to Footbridge Park"
                            class="img-responsive lazyload full default"
                            width="1177"
                            height="1177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/30/4309a52c-d190-11ec-ae2a-874bc8bee18b/627c5f30a4af8.image.jpg?crop=1177%2C1177%2C291%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/a-fishing-line-lesson/image_84c3df7e-d26b-11ec-a65b-77c4198aff42.html" class="tnt-asset-link"  aria-label="A Fishing Line Lesson">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="A Fishing Line Lesson"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/4c/84c3df7e-d26b-11ec-a65b-77c4198aff42/627dced5dfd77.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/april-snow-showers/image_790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b.html" class="tnt-asset-link"  aria-label="April (Snow) Showers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="April (Snow) Showers"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/90/790b77c4-bfff-11ec-a5d8-1bc1c9cc5d0b/625ee64a82a03.image.jpg?crop=1247%2C1247%2C208%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/scenes-from-the-north-country-bells-for-freedom/image_c58a266c-cdcf-11ec-b891-eb3af69db871.html" class="tnt-asset-link"  aria-label="Scenes from the North Country: Bells for Freedom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Scenes from the North Country: Bells for Freedom"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/58/c58a266c-cdcf-11ec-b891-eb3af69db871/6276133494766.image.jpg?crop=1174%2C1174%2C0%2C295&resize=1174%2C1174&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/protesters-monday-afternoon-in-amite-plaza-suny-plattsburgh/image_722635a0-cfe7-11ec-891c-83bc2adb2b78.html" class="tnt-asset-link"  aria-label="Protesters Monday afternoon in Amite Plaza, SUNY Plattsburgh.">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Protesters Monday afternoon in Amite Plaza, SUNY Plattsburgh."
                            class="img-responsive lazyload full default"
                            width="1244"
                            height="1244"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/22/722635a0-cfe7-11ec-891c-83bc2adb2b78/627996b9ed0fb.image.jpg?crop=1244%2C1244%2C211%2C0&resize=1244%2C1244&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/going-to-bat-for-the-community/image_c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9.html" class="tnt-asset-link"  aria-label="Going to Bat for the Community">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Going to Bat for the Community"
                            class="img-responsive lazyload full default"
                            width="1143"
                            height="1143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/c/1f/c1f5e5e2-d0cf-11ec-9ef8-a32bb123d3f9/627b1d29e59d8.image.jpg?crop=1143%2C1143%2C328%2C0&resize=1143%2C1143&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/welding-a-partnership/image_36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f.html" class="tnt-asset-link"  aria-label="Welding a partnership">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Welding a partnership"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/6f/36f52c5a-cc1f-11ec-8f0e-3b0d601ddd5f/62733dbba66c0.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blast-from-the-past-1up-arcade-pub-officially-opens/image_698943be-d23b-11ec-afce-631e76262da1.html" class="tnt-asset-link"  aria-label="Blast from the past, 1UP Arcade &amp; Pub officially opens">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Blast from the past, 1UP Arcade &amp; Pub officially opens"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/98/698943be-d23b-11ec-afce-631e76262da1/627d7fbd93c63.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/moriah-takes-golf-matchup-with-northeastern-clinton-5-1/image_943b9756-d0d8-11ec-8f1d-5bd66bd8ce23.html" class="tnt-asset-link"  aria-label="Moriah takes golf matchup with Northeastern Clinton, 5-1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Moriah takes golf matchup with Northeastern Clinton, 5-1"
                            class="img-responsive lazyload full default"
                            width="618"
                            height="618"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/43/943b9756-d0d8-11ec-8f1d-5bd66bd8ce23/627b2a520fd57.image.jpg?crop=618%2C618%2C0%2C51&resize=618%2C618&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/notre-dame-running-back-audric-estime/image_221f0c68-2770-5fe6-a8e7-e885c47a30fa.html" class="tnt-asset-link"  aria-label="Notre Dame running back Audric Estime">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Notre Dame running back Audric Estime"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/21/221f0c68-2770-5fe6-a8e7-e885c47a30fa/626488b20cd5c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2372890" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2372890" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2373331" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2373340" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2372908" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2372176" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2462095" class="tncms-block"><!-- Flipp Anchor Tag-->
<div id="flipp-ux-slot-101g218"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2372302" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["pressrepublican_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2372302" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["pressrepublican_headlines_daily"]'><div class="promo-design"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085342?https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403262" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2372197" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2372185" class="tncms-block"><section id="block-2372185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372185 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>pressrepublican.com</strong><br>
    170 Margaret St. <br>
    Plattsburgh, NY 12901
    <br>
    
        <strong>Phone:</strong> (518) 561-2300<br>
        <strong>Email:</strong> <a href="mailto:news@pressrepublican.com">news@pressrepublican.com</a><br>
    
</address></section></div><div id="tncms-block-2372182" class="tncms-block"><section id="block-2372182" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372182 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/PlattsburghPressRepublican/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2372179" class="tncms-block"><section id="block-2372179" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372179 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://pressrepublicanphotos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2372191" class="tncms-block padding-bottom"><section id="block-2372191" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="32"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2372188" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2372194" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2372194"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Press-Republican</a>, 170 Margaret St.  Plattsburgh, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c358f08c-d223-11ec-8b39-db8331c05daf")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion", "opinion/columns"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["carbon dioxide", "parts per million", "chemistry", "organic chemistry", "fossil fuel", "zara forman", "m. may", "scientist", "pilot plant", "greenland"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2372341').click(function(e){
                                        $('#weather-2372341 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal();
                        });
                    }  else {
                        carouselInit_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal() {
                var gallery_ad_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal = false;
                var gallery_changed_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .owl-stage-outer").height( $('#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal = $('#gallery-items-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal').data('owlCarousel');
                $('#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal.prev();
                });
                $('#carousel-c358f08c-d223-11ec-8b39-db8331c05daf-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c358f08c_d223_11ec_8b39_db8331c05daf_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>