
  






  

  

  
  
  
  
 

  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pressrepublican.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="organization, lot, work, economics, visitor, tara murphy, cheryl braunstein, jason thurston, transports, commerce, xperience for all" />
<meta name="news_keywords" content="organization, lot, work, economics, visitor, tara murphy, cheryl braunstein, jason thurston, transports, commerce, xperience for all" />
<meta name="description" content="Xperience for All embodies ADKX&rsquo;s commitment to Diversity, Equity, Accessibility, and Inclusion. The event&rsquo;s advisors include regional BIPOC and LGBTQIA+ leaders as well as adaptive sports program coordinators; advisors represent" />
<meta name="author" content="Robin Caudell Press-Republican" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Xperience For All" />
<meta property="og:description" content="Xperience for All embodies ADKX&rsquo;s commitment to Diversity, Equity, Accessibility, and Inclusion. The event&rsquo;s advisors include regional BIPOC and LGBTQIA+ leaders as well as adaptive sports program coordinators; advisors represent" />
<meta property="og:site_name" content="Press-Republican" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/pressrepublican/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pressrepublican" />
<meta name="twitter:image:alt" content="Xperiencef For All" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.09e7f7119e41075ed44c163695847d91.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084901"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.63.1"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Robin Caudell\nPress-Republican","start_hour":"00","id":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","app":"editorial","ga_page":"\/news\/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html"},"vendor":{"outbrain":"","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":385},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"news","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"pressrepublican.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news","weather_temp":63,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":"news","asset_id":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","asset_headline":"Xperience For All","asset_byline":"By Robin Caudell\nPress-Republican\n","asset_pub_date":"09\/22\/2022","asset_pub_time":"12:00 am","asset_canonical":"https:\/\/www.pressrepublican.com\/news\/xperience-for-all\/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html","asset_tag_1":"organization","asset_tag_2":"lot","asset_tag_3":"work","asset_tag_4":"economics","asset_tag_5":"visitor","asset_tag_6":"tara murphy","asset_tag_7":"cheryl braunstein","asset_tag_8":"jason thurston","asset_tag_9":"transports","asset_tag_10":"commerce"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cfb7b302c42616744a59428baa754111.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/impressions.js?_dc=1663828514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/traffic.js?_dc=1663821314"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/ads/settings.js?_dc=1519930217"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"9218b174-3619-11ed-8a53-632c6a450abb-2372293","asset_id":"9218b174-3619-11ed-8a53-632c6a450abb","title":"Do you support the move toward paid parking in lots in downtown Plattsburgh?","url":"\/news\/do-you-support-the-move-toward-paid-parking-in-lots-in-downtown-plattsburgh\/poll_9218b174-3619-11ed-8a53-632c6a450abb.html","results":"https:\/\/www.pressrepublican.com\/news\/do-you-support-the-move-toward-paid-parking-in-lots-in-downtown-plattsburgh\/poll_9218b174-3619-11ed-8a53-632c6a450abb.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"success","button_text":"Sign-up","button_url":"https:\/\/bcp.crwdcntrl.net\/5\/c=6880\/b=65085342?https:\/\/visitor.r20.constantcontact.com\/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc","card_shape":"rounded_rectangle","content_text":"Sign up now to get our FREE breaking news coverage delivered right to your inbox.","display_again":"24","display_timer":"2","display_triggers":"visitor_enter","email_button_style":"primary","email_text_shadow":"disabled","heading_tag":"h2","heading_text_color":"light","headline_size":"medium","headline_text":"Get Breaking News","headline_text_color":"dark","lead_in":"Stay up to date on COVID-19","lead_text_color":"dark","overlay_action":"toaster_right","show_audience":"pressrepublican_headlines_daily","sticker_color":"#cccccc","sticker_icon":"envelope","sticker_icon_color":"white","sticker_shape":"rounded","heading_bg_color":"","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","image_display":"medium","lead_text_shadow":"disabled","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","hide_audience":"","block_id":"2372302"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Xperience For All | News | pressrepublican.com</title>  

<link rel="preconnect" href="https://fonts.googleapis.com">
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:300,400|PT+Serif&amp;display=swap"/>
 

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pressrepublican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/5c3a98d6-6d14-11e5-8f54-7fee7986f799.png" />
    <link rel="alternate" type="application/rss+xml" title="Xperience For All | News | pressrepublican.com" href="http://www.pressrepublican.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.dd9f72114a809f3dc0619831f68070f4.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Flipp Controller Tag -->
<script async 
src="https://cdn-gateflipp.flippback.com/tag/js/flipptag.js?site_id=1181297"></script>
<script>
window.flippxp = window.flippxp || {run: []};
if (document.documentElement.clientWidth < 767) {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-101g218", "CNHI", 1181297, [ 256024 ]);
  });
} else {
  window.flippxp.run.push(function() {
     window.flippxp.registerSlot("#flipp-ux-slot-68ce2f21", "CNHI", 1181297, [ 257467 ]);
  });
}
</script>
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/harpRbnRPlqr2p0n7Z-bozJAAflo298hsk0bcdqV6fg8NGiccNnO5WI",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/vqo9LsS7n3goKj3gyKn8ZWOgVBIjucVfR06K-VTkLt7U9_cbjjfPp58JUoR0kMuPvN3q90tMQ",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="skOGKCuD_AUjIdd309GaLGutYp0sJx6cLnxyg7VrvMY" />
<script async src='https://tag.simpli.fi/sifitag/8f2993e0-6680-0136-ef31-06659b33d47c'></script><!-- DFP Include -->
<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'pressrepublican',
        targeting: {
            section: 'news'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>

<script type="text/javascript" src="//pressrepublican-cnhi-pw.newsmemory.com/?meter&amp;v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="01e116f6-39f6-11ed-a3b2-8b8c06ddca57" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#site-navbar-container {
    background: #fff;
    border-top: 0px solid #aaa;
    box-shadow: 0px 3px 5px rgba(0, 0, 0, .15);
}
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
@media (max-width: 1200px) and (min-width: 992px) {
.navbar-default .navbar-nav > li > a {
    font-size: 13px;
}
}
</style><!-- Adds masthead back to articles -->
<script>
    document.addEventListener("DOMContentLoaded", function(){
        const tarHead = document.getElementById('site-header-container');
		tarHead.classList.remove('hidden-lg','hidden-md');
    });
</script> 

        </head>
        <body class="app-editorial grid-centerpiece blox-asset uuid-01e116f6-39f6-11ed-a3b2-8b8c06ddca57  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pressrepublican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.63.1&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Robin+Caudell%0APress-Republican&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=01e116f6-39f6-11ed-a3b2-8b8c06ddca57&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html&amp;tncms.vendor.outbrain=&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=385&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=news&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=pressrepublican.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=news&amp;blox_sections=news&amp;weather_temp=63&amp;weather_conditions=Mostly+Cloudy&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=news&amp;asset_id=01e116f6-39f6-11ed-a3b2-8b8c06ddca57&amp;asset_headline=Xperience+For+All&amp;asset_byline=By+Robin+Caudell%0APress-Republican%0A&amp;asset_pub_date=09%2F22%2F2022&amp;asset_pub_time=12%3A00+am&amp;asset_canonical=https%3A%2F%2Fwww.pressrepublican.com%2Fnews%2Fxperience-for-all%2Farticle_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html&amp;asset_tag_1=organization&amp;asset_tag_2=lot&amp;asset_tag_3=work&amp;asset_tag_4=economics&amp;asset_tag_5=visitor&amp;asset_tag_6=tara+murphy&amp;asset_tag_7=cheryl+braunstein&amp;asset_tag_8=jason+thurston&amp;asset_tag_9=transports&amp;asset_tag_10=commerce&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pressrepublican.com",
  secureDomain: "pressrepublican.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TSQNKB" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TSQNKB');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.pressrepublican.com/users/admin/contribute/article/?assetid=01e116f6-39f6-11ed-a3b2-8b8c06ddca57&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.pressrepublican.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pressrepublican.com/tncms/admin/editorial-asset/?edit=01e116f6-39f6-11ed-a3b2-8b8c06ddca57"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-2373022" class="tncms-block in-drawer"><div id="site-logo-2373022" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="32"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-2373019" class="tncms-block in-drawer social-links"><div class="follow-links-2373019 follow-links default">
    
    <section id="block-2373019" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://facebook.com/pressrepublican/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressrepublican/lists/ppr1" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://instagram.com/pressrepublican/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="mailto:https%3A%2F%2Fvisitor.r20.constantcontact.com%2Fd.jsp%3Fllr%3Dj8oml49ab%26p%3Doi%26m%3D1128481045353%26sit%3D6tjwgcwlb%26f%3Dc0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em" data-toggle="tooltip" data-placement="bottom">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressrepublican.com",
  "sameAs" : ["https://facebook.com/pressrepublican/","https://twitter.com/pressrepublican/lists/ppr1","https://instagram.com/pressrepublican/","https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-2373001" class="tncms-block hidden-md hidden-lg"><section id="block-2373001" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2373001" class="search-form-container card clearfix text-center well">
    <form id="site-search-2373001" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-2373001-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2373001-btn" class="btn btn-default" type="submit">
                <span class="hidden-xs hidden-sm">Search</span>
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2373001 .search-spinner { position: absolute; }
    #site-search-2373001 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}
    

    
</style> 

<script>
    $('#site-search-2373001-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2373001').submit();
        return false;
    });

    $('#site-search-2373001').on('submit', function(){
        if( $('#site-search-2373001-term').val() ){
            $('#site-search-2373001-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-span-class-fas-tnt-home-span"><span class="fas tnt-home"></span></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://niagara-gazette-cnhi.newsmemory.com/?special=Explore"  target="_blank" rel="noopener" class="nav-link tnt-section-explore-the-niagara-frontier">EXPLORE the Niagara Frontier</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/Legacy/PlattsburghPressRepublican/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-my-subscription">Manage My Subscription</a>
                                </li><li>
                                    <a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads"  class="nav-link tnt-section-app-downloads">App Downloads</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&amp;p=oi&amp;m=1128481045353&amp;sit=6tjwgcwlb&amp;f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://republican.clickitrewards.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscriber-rewards">Subscriber Rewards</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.ifoldsflip.com/t/246007-tv-week"  target="_blank" rel="noopener" class="nav-link tnt-section-tv-week">TV Week</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/news/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/news/police_fire_courts/"  class="nav-link tnt-section-police-fire-courts">Police, Fire, Courts</a>
                                </li><li>
                                    <a href="/news/politics_and_elections/"  class="nav-link tnt-section-politics-and-elections">Politics and Elections</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/out_about/"  class="nav-link tnt-section-out-about">Out & About</a>
                                </li><li>
                                    <a href="/news/history_lookback/"  class="nav-link tnt-section-historylookback">History/Lookback</a>
                                </li><li>
                                    <a href="/news/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics-games">Puzzles, Comics & Games</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li><li>
                                    <a href=" https://games.cnhinews.com/?arkpromo=Menu_PressRepublican "  class="nav-link tnt-section-games">Games</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/adult_youth_sports/"  class="nav-link tnt-section-adultyouth-sports">Adult/Youth Sports</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/flashback/"  class="nav-link tnt-section-flashback">Flashback</a>
                                </li><li>
                                    <a href="/sports/sports_shorts/"  class="nav-link tnt-section-sports-shorts">Sports Shorts</a>
                                </li><li>
                                    <a href="/site/coachs_corner.html"  class="nav-link tnt-section-coachs-corner">Coach's Corner</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/photos"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://marketplace.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/monster"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li><li>
                                    <a href="http://findnsave.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-find-save">Find & Save</a>
                                </li><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a href="https://press-republican.smugmug.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/community/property_transfers/"  class="nav-link tnt-section-property-transfers">Property Transfers</a>
                                </li><li>
                                    <a href="http://celebrationspressrepublican.adperfect.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-announcements">Submit Announcements</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-13" data-target="#mobile-nav-left_menu-child-13">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-13" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/cheers_and_jeers/"  class="nav-link tnt-section-cheers-and-jeers">Cheers and Jeers</a>
                                </li><li>
                                    <a href="/opinion/speakout/"  class="nav-link tnt-section-speakout">Speakout</a>
                                </li><li>
                                    <a href="/opinion/in_my_opinion/"  class="nav-link tnt-section-in-my-opinion">In My Opinion</a>
                                </li><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-14" data-target="#mobile-nav-left_menu-child-14">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-14" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-death-notices">Death Notices</a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-funeral-notices">Funeral Notices</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-15" data-target="#mobile-nav-left_menu-child-15">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-15" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals"  class="nav-link tnt-section-coupons">Coupons</a>
                                </li><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.pressrepublican.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGEQE4hAZhABdIAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads"  class="nav-link tnt-section-app">App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-20" data-target="#mobile-nav-left_menu-child-20">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-20" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.pressrepublican.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-a-news-tip">Submit a News Tip</a>
                                </li><li>
                                    <a href="http://obituaries.pressrepublican.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2372335" class="tncms-block mobile-logo"><section id="block-2372335" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=400%2C37 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=540%2C49 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png?resize=640%2C59 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/dcf5094c-37e1-11ea-8fd7-cb75b66759e1.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="700"
                height="64"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="https://press-republican.smugmug.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.pressrepublican.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscription"  href="/subscriber-services" >
                    <span class="nav-label ">Manage My Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads" >
                    <span class="nav-label ">App Downloads</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-span-class-fas-tnt-home-span"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only"><span class="fas tnt-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events" >
                    <span class="nav-label ">Local Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-see-all-events"  href="/events" >
                    <span class="nav-label ">See All Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-add-your-event"  href="https://portal.cityspark.com/EventEntry/EventEntry/pressrepublican"  target="_blank" rel="noopener">
                    <span class="nav-label ">Add Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.pressrepublican.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Celebrations</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-death-notices"  href="/obituaries" >
                    <span class="nav-label ">Death Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-funeral-notices"  href="/obituaries" >
                    <span class="nav-label ">Funeral Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.pressrepublican.com"  target="_blank" rel="noopener">
                    <span class="nav-label ">Public Notices</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Xperience For All
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            
                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="//pressrepublican-cnhi-pw.newsmemory.com/?meter&amp;v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-2372341" class="tncms-block cnhi-weather-widget"><div id="weather-2372341" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=12901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="12901">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_2372341" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Plattsburgh, NY
                                
                                <small>(12901)</small>
                            </h4><h5>Today</h5>
                                <p>Mostly cloudy. Slight chance of a rain shower. High 64F. Winds WNW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Cloudy. Slight chance of a rain shower. Low 43F. Winds NW at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2022 @ 2:24 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=12901"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-2372338" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-2373052" class="tncms-block a"><div id="site-logo-2373052" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18" 
            srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/media/3/d0/3d0b8bba-9679-11ec-8ba7-332e7c7ab903/62193b8018f15.image.png 400w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="350"
            height="32"
            alt="site-logo"
            ></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Thursday, September 22, 2022
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="E-Paper" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-2372347" class="tncms-block"><div class="follow-links-2372347 pull-right">
    
    <section id="block-2372347" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://facebook.com/pressrepublican/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pressrepublican/lists/ppr1" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://instagram.com/pressrepublican/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pressrepublican.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc""https://facebook.com/pressrepublican/","https://twitter.com/pressrepublican/lists/ppr1","https://instagram.com/pressrepublican/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-2372347 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-2372344" class="tncms-block cnhi-search"><section id="block-2372344" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-2372344" class="search-form-container card clearfix text-center ">
    <form id="site-search-2372344" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-2372344-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-2372344-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-2372344 .search-spinner { position: absolute; }
    #site-search-2372344 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-2372344 { margin-bottom:0; }
        #site-search-2372344 .site-search-form { padding:0; }
        #site-search-2372344 #site-search-2372344-btn {
            outline: none;}
        #site-search-2372344 #site-search-2372344-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-2372344-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-2372344').submit();
        return false;
    });

    $('#site-search-2372344').on('submit', function(){
        if( $('#site-search-2372344-term').val() ){
            $('#site-search-2372344-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-2372350" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-2373346" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-2372998" class="tncms-block pediment"><section id="block-2372998" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="promo-box image-sm">
        
            
            <article id="card-showcase-f93ef79a-39fd-11ed-bee7-0fc887424253" class="clearfix tnt-asset-type-article card showcase position-0 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-f93ef79a-39fd-11ed-bee7-0fc887424253 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/slpd-officers-returning-from-leave-after-fatal-shooting/article_f93ef79a-39fd-11ed-bee7-0fc887424253.html" class="tnt-asset-link"  aria-label="SLPD officers returning from leave after fatal shooting">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SLPD officers returning from leave after fatal shooting"
                            class="img-responsive lazyload full default"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/4/4a/44a218a8-f8da-11ec-b121-b3123ae5a61d/62be48f7ed558.image.jpg?crop=1765%2C993%2C0%2C90&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/slpd-officers-returning-from-leave-after-fatal-shooting/article_f93ef79a-39fd-11ed-bee7-0fc887424253.html" class="tnt-asset-link" aria-label="SLPD officers returning from leave after fatal shooting">
        

        
            SLPD officers returning from leave after fatal shooting</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-a94d25a2-39e6-11ed-b78b-5facaad9afeb" class="clearfix tnt-asset-type-article card showcase position-1 even tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a94d25a2-39e6-11ed-b78b-5facaad9afeb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ourbus-service-coming-to-plattsburgh/article_a94d25a2-39e6-11ed-b78b-5facaad9afeb.html" class="tnt-asset-link"  aria-label="OurBus service coming to Plattsburgh">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OurBus service coming to Plattsburgh"
                            class="img-responsive lazyload full default"
                            width="860"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/d/d8/dd8905e2-3a23-11ed-b8c4-9325a6568187/632bd1bb5254a.image.png?crop=860%2C484%2C0%2C59&resize=860%2C484&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/ourbus-service-coming-to-plattsburgh/article_a94d25a2-39e6-11ed-b78b-5facaad9afeb.html" class="tnt-asset-link" aria-label="OurBus service coming to Plattsburgh">
        

        
            OurBus service coming to Plattsburgh</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-000ef764-39f9-11ed-a7dc-036b152afd4a" class="clearfix tnt-asset-type-article card showcase position-2 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-000ef764-39f9-11ed-a7dc-036b152afd4a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/castelli-calls-nra-corrupt/article_000ef764-39f9-11ed-a7dc-036b152afd4a.html" class="tnt-asset-link"  aria-label="Castelli calls NRA 'corrupt'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Castelli calls NRA 'corrupt'"
                            class="img-responsive lazyload full default"
                            width="567"
                            height="319"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/d8/2d8555de-39fa-11ed-a3c3-13a685e4dff2/632b8bcaa30c2.image.png?crop=567%2C319%2C110%2C0&resize=567%2C319&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/castelli-calls-nra-corrupt/article_000ef764-39f9-11ed-a7dc-036b152afd4a.html" class="tnt-asset-link" aria-label="Castelli calls NRA 'corrupt'">
        

        
            Castelli calls NRA 'corrupt'</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-2372989" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-2373046" class="tncms-block"><section id="block-2373046" class="block emphasis-   " ><div class="clearfix"></div>


<div class="weather-alert-2373046 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h4><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h4></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-2373046">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-02373046">
                                <h4>Special Weather Statement until THU 3:30 AM EDT</h4>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-02373046 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...A strong thunderstorm will impact portions of northeastern
Clinton, north central Lamoille, northwestern Orleans, northern Grand
Isle and Franklin Counties through 330 AM EDT...

At 233 AM EDT, Doppler radar was tracking a strong thunderstorm near
Chazy, moving east at 55 mph.

HAZARD...Winds in excess of 40 mph.

SOURCE...Radar indicated.

IMPACT...Gusty winds could knock down tree limbs and blow around
unsecured objects.

Locations impacted include...
Chazy, Mooers, Enosburg Falls, Franklin, Alburgh Village, Jay,
Champlain, Newport Town, Jay In Franklin County, Montgomery Center,
Albany, Montgomery, St. Albans City, Troy, Sheldon, Enosburg,
Swanton, Newport Center, St. Albans Town and South Alburgh.

This includes the following highways...
Interstate 87 between mile markers 161 and 176.
Interstate 89 between mile markers 112 and 129.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

If outdoors, consider seeking shelter inside a building.

&&


MAX HAIL SIZE...0.00 IN;
MAX WIND GUST...40 MPH

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2372887" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2373319" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" class="carousel-inner"><div  class="item photo-70d9bed2-39f6-11ed-b9f7-5f90c1782aae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Xperience For All","url":"/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html","uuid":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500"
                    
                    alt="Xperiencef For All"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" data-target=".caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal collapse in"><div class="caption-text"><p>Adirondack Experience, The Museum on Blue Mountain Lake will welcome regional colleges and universities to Xperience For All as a way to introduce their students to the region’s remarkable outdoor offerings in an environment that is safe and inclusive.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO PROVIDED</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bc5ff796-3a13-11ed-85f1-3f4d36d9b283">
                            <div class="item-container">
                                <div data-track-object='{"title":"Xperience For All","url":"/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html","uuid":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500"
                    
                    alt="Haudenosaunee Nationals Lacrosse"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="675"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" data-target=".caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal collapse in"><div class="caption-text"><p>There will be a meet-and-greet with athletes from the Haudenosaunee Nationals Lacrosse Team with lacrosse demonstrations scheduled throughout the day at Xperience For All.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO PROVIDED</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="asset article-default"  data-url="https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Xperience for All embodies ADKX’s commitment to Diversity, Equity, Accessibility, and Inclusion. The event’s advisors include regional BIPOC and LGBTQIA+ leaders as well as adaptive sports program coordinators; advisors represent the Adirondack Diversity Initiative, SUNY-Potsdam, the Adirondack Mountain Club (ADK), Outdoor Afro, and the Olympic Regional Development Authority (ORDA). Xperience for All is being developed in partnership with SUNY-ESF’s Adirondack Interpretive Center, Paul Smith’s College VIC, and The Wild Center.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="pressrepublican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pressrepublican.com\/tncms\/search\/mlt\/?origin=01e116f6-39f6-11ed-a3b2-8b8c06ddca57&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="asset-paging">
                <div id="paging-prev-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="paging-link prev offset"></div>
                <div id="paging-next-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Xperience For All
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-afd34cee-22d9-11e4-8a3c-001a4bcf887a-asset-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.pressrepublican.com/users/profile/Robin%20Caudell">By Robin Caudell
Press-Republican
</a></span>
                
                    <div id="author-popup-afd34cee-22d9-11e4-8a3c-001a4bcf887a-asset-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-content" class="hide">
                        <article class="clearfix card author popup-content card-author-afd34cee-22d9-11e4-8a3c-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressrepublican.com/users/profile/Robin%20Caudell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Robin Caudell" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/avatars/a/fd/34c/afd34cee-22d9-11e4-8a3c-001a4bcf887a.38f39eaca362771fa91bc03d366831d5.png?_dc=1407928043" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressrepublican.com/users/profile/Robin%20Caudell" rel="author" class="tnt-user-profile-link tnt-user-name">Robin Caudell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rcaudell@pressrepublican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-afd34cee-22d9-11e4-8a3c-001a4bcf887a-asset-01e116f6-39f6-11ed-a3b2-8b8c06ddca57').popover({
                            content: $('#author-popup-afd34cee-22d9-11e4-8a3c-001a4bcf887a-asset-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-22T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-22T00:00:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-22T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-22T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-22T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="carousel-inner"><div  class="item photo-70d9bed2-39f6-11ed-b9f7-5f90c1782aae">
                            <div class="item-container">
                                <div data-track-object='{"title":"Xperience For All","url":"/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html","uuid":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-70d9bed2-39f6-11ed-b9f7-5f90c1782aae" data-instance="#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" data-target="#photo-carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500"
                    
                    alt="Xperiencef For All"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57 collapse in"><div class="caption-text"><p>Adirondack Experience, The Museum on Blue Mountain Lake will welcome regional colleges and universities to Xperience For All as a way to introduce their students to the region’s remarkable outdoor offerings in an environment that is safe and inclusive.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO PROVIDED</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bc5ff796-3a13-11ed-85f1-3f4d36d9b283">
                            <div class="item-container">
                                <div data-track-object='{"title":"Xperience For All","url":"/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html","uuid":"01e116f6-39f6-11ed-a3b2-8b8c06ddca57","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-bc5ff796-3a13-11ed-85f1-3f4d36d9b283" data-instance="#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal" data-target="#photo-carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="675">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500"
                    
                    alt="Haudenosaunee Nationals Lacrosse"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="675"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/b/c5/bc5ff796-3a13-11ed-85f1-3f4d36d9b283/632bb723bdca6.image.jpg?resize=889%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-01e116f6-39f6-11ed-a3b2-8b8c06ddca57 collapse in"><div class="caption-text"><p>There will be a meet-and-greet with athletes from the Haudenosaunee Nationals Lacrosse Team with lacrosse demonstrations scheduled throughout the day at Xperience For All.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">PHOTO PROVIDED</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="01e116f6-39f6-11ed-a3b2-8b8c06ddca57">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html%20%7C%20Xperience For All"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html&amp;summary=Xperience For All"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html&amp;media=https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/7/0d/70d9bed2-39f6-11ed-b9f7-5f90c1782aae/632b85859e8c3.image.jpg?resize=760%2C507&amp;description=Xperience For All"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Xperience For All&amp;body=https://www.pressrepublican.com/news/xperience-for-all/article_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>BLUE MOUNTAIN LAKE — Adirondack Experience, The Museum on Blue Mountain Lake (ADKX) will debut its “Xperience For All” one-day celebration of outdoor recreation from 10 a.m. to 5 p.m. Saturday.</p><p>The free event introduces the broad opportunities for outdoor enjoyment to visitors who are unfamiliar with or not yet comfortable exploring the region’s woods and waterways on their own.</p><p>The day will feature workshops, demonstrations, and presentations, all in the spirit of providing museum visitors a foundation to safely pursue recreation on their own.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I would say that one of the reasons that we’re having this event is looking at a lot of the dialogue that’s been going on and knowing that a lot of organizations are thinking about inclusion,” Cheryl Braunstein, director of interpretation, said.</p><p>“This was something that we thought we could do. That we could provide an opportunity, a two-part opportunity. One was creating a convening for organizations that are serving diverse audiences. and then also at the same time, bringing in visitors to both learn about the organizations and learn about them in the context of the museum campus and our own efforts, obviously, trying to engage more diverse audiences, trying to make ourselves more acceptable and more inclusive. So, it matches some of our own priorities.”</p><p>Tara Murphy, director of marketing, said that “I would just echo that it’s part of a larger commitment that we’ve made as an institution and that we recognize is an initiative across the Park.”</p><p>“This felt like a way for us to step in and be a part of that. It felt like the best way for us to introduce a new event to our campus and new audiences to the museum itself and giving us an opportunity to partner with a lot of other wonderful organizations here in the Park that we know are doing similar efforts.”</p><p>PROGRAMMING</p><p>There were a few groups that were absolutely must-haves for Saturday’s event.</p><p>“Obviously, The Adirondack Diversity Initiative, clearly one of those groups,” Braunstein said.</p><p>“We already work with Outdoor Afro, so we recognized the fact that they were a real key player in this. Then as we really got started, we also thought a lot about the Haudenosaunee Nationals Lacrosse. It’s really exciting that here is this international sport that has its origins here in this region and really wanting to call attention to that history and also the incredible, incredible, talent that these athletes have.”</p><p>The ADKX was thrilled to involve the indigenous sports organization Executive Director Leo Nolan.</p><p>“He was a part of the planning process for this event all along,” Braunstein said.</p><p>“Something else that as we were moving forward with this, learning about Jason Thurston and the work he is doing. He is working through DEC through Don Dillon Park to make the Adirondacks more accessible to people with physical disabilities.”</p><p>Thurston serves on the DEC Accessibility Advisory Committee.</p><p>“Jason opened us up to a lot of organizations that will be participating this upcoming weekend, including DEC,” Braunstein said.</p><p>“Their Accessibility Office will be here. It’s called the Disability EmpoHER Network. It’s been really, really exciting for us to see how much remarkable work and committee work is being done, especially for people with disabilities. We’re really excited that several of them are coming here.”</p><p>The ADKX is excited to welcome all participants. (See online with this article at <a href="http://pressrepublican.com">pressrepublican.com</a> for a full list of participants.)</p><p>“The whole process has just been really fun for us to get to know the different people that are working so hard and so passionate about the work that they do at these different organizations,” Murphy said.</p><p>“We’ve said throughout that we’re not only excited about the event and about the visitors that come but just about the opportunity to get work with these other organizations and to get to know them better on a professional and personal level.</p><p>“It’s been really amazing to meet all of these people and talk to them about the work they are doing. It’s really inspiring and really makes this a such really exciting project to be working on.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2372143" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="adb_mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div>

<p>Xperience For All is a meeting place for the organizations to come together, meet and share what they are doing.</p><p>“There really is a lot of overlap and just a lot of great organizations doing really great work that could, maybe, work together,” Murphy said. “It could start many other partnerships. We hope for that.”</p><p>Xperience For All is free admission for all.</p><p>“That’s one thing we are committed to is making sure there are no economic barriers for people to come and enjoy this event,” she said.</p><p>“It’s free admission for all. There’s going to be demonstrations in the Expo Area. That’s just going to be like a tabling area where all of these organizations have their tables with information and work that they are doing.</p><p>“So that will give visitors an opportunity to go and talk with them, learn more about the different organizations, and then throughout the day we will have demonstrations on different topics. They are shorter and interactive to keep this about recreation, about participation, and keeping people outside and enjoying things.”</p><p>OFFERINGS</p><p>Adirondack and North Country/Capital region recreational organizations who serve underrepresented and marginalized communities will have a table and display in an Expo Area at the event.</p><p>Demonstrations will cover the basics, such as how to pack a daypack or safely get into a boat; workshops will address topics including animal and plant identification and accessible campfire cooking.</p><p>Throughout the day, experienced recreationalists—especially BIPOC, LGBTQIA+, and people with disabilities—share personal experiences, tips, and pearls of wisdom.</p><p>“This was actually one of our goals was to make sure that as much as possible that everything that we are offering to visitors is accessible for everybody,” Braunstein said.</p><p>“It’s not working out that we could say that 100 percent. For instance, the Bike Course unfortunately, we don’t have the capacity. The person who is coming, it’s just him. He would need more help to make the biking element fully accessible. Justin Oliver is with Human Power Planet Earth. It’s a bike shop in Saranac Lake, and they do a lot as a store to introduce biking to the region’s youth. They do free bike clinics at a lot of events and they work with the Rotary. We’re really excited that they’re coming, but they weren’t able to add on an accessibility component to what they’re offering.”</p><p>Double H Ranch of Lake Luzerne will attend the event to share how to make activities accessible.</p><p>“Again, we had a great conversation with them and the work the work that they do in making outdoor recreation accessible through adaptive sports and adaptive equipment,” Murphy said.</p><p>“They actually will be bringing a lot of that here as well as the New York Olympic Regional Development Authority. They will talk about adaptive sports as well.”</p><p>‘FIRST OF MANY’</p><p>This is ADKX’ first Xperience For All event.</p><p>“We sure hope that whether or not we bring this back next year, we want the spirit of this effort to continue in creating and making people aware of what’s out there, these organizations and these services,” Braunstein said.</p><p>“We hope that this grows. We have to get through this first year.”</p><p>“It’s been really exciting to see how excited other people and organizations are,” Murphy said.</p><p>“So, we’re hopeful that this is the first of many.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-2372140" class="tncms-block cnhi-sub-block-message">
<div id= "sub_message"></div>
<script>
function ta_paywallLoaded(){
	var loginStatus = ta_isUserLoggedIn();
	if (loginStatus == true) {
		var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Thank you for supporting local journalism.</h3><p style="color:#999;margin-bottom:0px;font-family: Georgia,Times,Times New Roman,serif;">Get the most out of your subscription by signing up for <a style="text-decoration:underline" href="https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc" target="_blank">email newsletters</a> and downloading <a style="text-decoration:underline" href="/app-downloads">our app</a>.</p></div></div>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
 	} else {
    var subMessage = document.createElement('div');
    subMessage.id = 'sub-message-top';
    subMessage.class = 'panel panel-default';
    subMessage.style.backgroundColor = '#eee';
    subMessage.style.borderRadius = '5px';
    subMessage.style.padding = '10px';
    subMessage.style.marginTop = '25px';
    subMessage.style.marginBottom = '25px';
    subMessage.innerHTML =
      '<div id="sub-message-mid" class="panel-body text-center"><div id="sub-message" style="margin:0px"><h3 style="font-family: Georgia,Times,Times New Roman,serif;">Support local journalism.</h3><p style="color:#999;font-family: Georgia,Times,Times New Roman,serif;">We are making critical coverage of the coronavirus available for free. Please consider subscribing so we can continue to bring you the latest news and information on this developing story.</p><a role="button" class="btn btn-lg btn-success" style="border-radius:7px;text-decoration:none;color:#fff" href="/subscriptions" target="_blank">Subscribe Today</a>';
    var element = document.getElementById("sub_message");
    element.appendChild(subMessage);
    console.log("Code Loaded!");  
}
}
</script>
</div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Email: <a href="mailto:rcaudell@pressrepublican.com">rcaudell@pressrepublican.com</a></p><p>Twitter@RobinCaudell</p></div>
                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-info related-wrapper">
                                                <h4>More Information</h4>
                                                <p>Participating Organizations &amp; Presenters: Adirondack Council, Adirondack Diversity Initiative, Adirondack Interpretive Center, SUNY ESF, Adirondack Park Invasive Plant Program, ADK North Country Gender Alliance, Akwesasne Travel, Disability EmpowHER Network, NYS DEC Accessibility Office and Division of Lands and Forests, Double H Ranch, Feminist Bird Club, Girls Inc. of the Greater Capital District, Haudenosaunee Nationals Lacrosse, Human Power Planet Earth, Homeward Bound ADK, Inclusive Recreation Resource Center (SUNY Cortland), John Brown Lives!, John Dillon Park</p><p>North Country Underground Historical Association/The North Star Underground Railroad</p><p>Museum, Olympic Regional Development Authority (ORDA), Outdoor Afro Albany and Upstate NY, Paul Smith’s College and VIC, Regional Office of Sustainable Tourism (ROOST), The Venture Out Project and The Wild Center.</p>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22organization%22#tncms-source=keyword" class="tag-organization label label-default" data-tncms-track-dmp='search: organization' rel="nofollow">Organization</a>
                </li> <li>
                    <a href="/search/?k=%22lot%22#tncms-source=keyword" class="tag-lot label label-default" data-tncms-track-dmp='search: lot' rel="nofollow">Lot</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22visitor%22#tncms-source=keyword" class="tag-visitor label label-default" data-tncms-track-dmp='search: visitor' rel="nofollow">Visitor</a>
                </li> <li>
                    <a href="/search/?k=%22tara%20murphy%22#tncms-source=keyword" class="tag-tara-murphy label label-default" data-tncms-track-dmp='search: tara-murphy' rel="nofollow">Tara Murphy</a>
                </li> <li>
                    <a href="/search/?k=%22cheryl%20braunstein%22#tncms-source=keyword" class="tag-cheryl-braunstein label label-default" data-tncms-track-dmp='search: cheryl-braunstein' rel="nofollow">Cheryl Braunstein</a>
                </li> <li>
                    <a href="/search/?k=%22jason%20thurston%22#tncms-source=keyword" class="tag-jason-thurston label label-default" data-tncms-track-dmp='search: jason-thurston' rel="nofollow">Jason Thurston</a>
                </li> <li>
                    <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports' rel="nofollow">Transports</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22xperience%20for%20all%22#tncms-source=keyword" class="tag-xperience-for-all label label-default" data-tncms-track-dmp='search: xperience-for-all' rel="nofollow">Xperience For All</a>
                </li> </ul>
                        </div>
                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1429"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-afd34cee-22d9-11e4-8a3c-001a4bcf887a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.pressrepublican.com/users/profile/Robin%20Caudell" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Robin Caudell" src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/avatars/a/fd/34c/afd34cee-22d9-11e4-8a3c-001a4bcf887a.38f39eaca362771fa91bc03d366831d5.png?_dc=1407928043" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.pressrepublican.com/users/profile/Robin%20Caudell" rel="author" class="tnt-user-profile-link tnt-user-name">Robin Caudell</a>
                                </h4><p class="tnt-user-title small text-muted">Staff Writer</p>
                                    <p class="card-about">Robin Caudell was born and raised on Maryland’s Eastern Shore. She holds a BS in Journalism from the University of Maryland, College Park and a MFA in Creative Writing from Goddard College.
She has worked at the Press-Republican since 1990</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:rcaudell@pressrepublican.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-afd34cee-22d9-11e4-8a3c-001a4bcf887a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=afd34cee-22d9-11e4-8a3c-001a4bcf887a&amp;s=start_time&amp;sd=desc" data-subject="Robin Caudell" data-description="Whenever Robin Caudell posts new content, you'll get an email delivered to your inbox with a link." data-name="Robin Caudell notification" data-author-id="afd34cee-22d9-11e4-8a3c-001a4bcf887a" data-user-url="https://www.pressrepublican.com/users/">
        <i class="fas tnt-star"></i> Follow Robin Caudell
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.pressrepublican.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.pressrepublican.com/users/login/?referer_url=https%3A%2F%2Fwww.pressrepublican.com%2Fnews%2Fxperience-for-all%2Farticle_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.pressrepublican.com/users/signup/?referer_url=https%3A%2F%2Fwww.pressrepublican.com%2Fnews%2Fxperience-for-all%2Farticle_01e116f6-39f6-11ed-a3b2-8b8c06ddca57.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2372137" class="tncms-block"><section id="block-2372137" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372137 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-2372137" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-2372137" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-2561386" class="tncms-block"><div id="flipp-ux-slot-68ce2f21">
<h4 class='flipp-ux-header title mb-0' class="text-muted block-title-inner"style='padding: 0px 0px 10px 0px; display: none;'>Featured Local Savings</h4>
</div></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-2372917" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
<div id='adb_mediumRectangle_atf' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-2372920" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->



</div><div id="tncms-block-2372392" class="tncms-block"><div style="width:100%;text-align:center">
<a href="https://republican.clickitrewards.com/" target="_blank">
<img src="https://static.cnhionline.com/niagaragazette/houseads/subscriberrewardsbutton.jpg" width="300" height style="PADDING-LEFT: 10px;"></a>
</div></div><div id="tncms-block-2372929" class="tncms-block ahm-tvx hidden-sm"><div style="margin-top:20px;margin-bottom:20px" class="cnhi-ahm-rail">
<!-- CNHI (Id #10223); Right Rail TRX -->


<div class='block-title title-'>
<div class='blox-title-inner'>
<h3 class='text-muted block-title-inner'>Trending Recipes</h3>
</div>
</div>

<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10223&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div></div><div id="tncms-block-2372926" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<!-- Flipp Anchor Tag-->
<div style="margin-top:10px">
<div id="flipp-ux-slot-101g218"></div>
</div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15577"></div>
<script src="//api.circularhub.com/15577/3aab352f82f6eda8/circularhub_module.js"></script>
</div></div><div id="tncms-block-2372383" class="tncms-block"><!-- ks update URL 0921 -->

</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-2408707" class="tncms-block"><a href="https://www.pressrepublican.com/celebration-of-pets/pdf_4889a24a-a5b7-11ec-818b-a3c9a6e13182.html" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/3/14/31494c2a-a5b7-11ec-93bc-fb164ed239e5/6232cdf19060b.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372281" class="tncms-block"><a href="http://pressrepublican.qrsite.com/ad-directory.php?sect=319" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/2/eb/2eb91984-0eb6-11eb-99ca-1f119641b79e/603813bec9262.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372287" class="tncms-block"><a href="https://www.pressrepublican.com/heroes-were-made/pdf_3c9e4082-20d1-11ec-8ea9-db00d3f537b6.html" target="_blank"><img src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/fa/9fae3ff2-20d0-11ec-aad9-d73c8e0e931d/6153d595a8e15.image.jpg" width="250" height="250"></a><br><br><br></div><div id="tncms-block-2372293" class="tncms-block"><section id="block-2372293" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372293 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/news/do-you-support-the-move-toward-paid-parking-in-lots-in-downtown-plattsburgh/poll_9218b174-3619-11ed-8a53-632c6a450abb.html" class="tnt-asset-link" aria-label="Do you support the move toward paid parking in lots in downtown Plattsburgh?">
        

        
            Do you support the move toward paid parking in lots in downtown Plattsburgh?</a></h4>
            <div id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-9218b174-3619-11ed-8a53-632c6a450abb media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-your-vote"></span>
                </div>
                <div id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-results" class="tnt-poll-results hide"></div>
                <div id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-container">
                    <form id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-form" class="tnt-poll-form" role="form" method="post" action="/news/do-you-support-the-move-toward-paid-parking-in-lots-in-downtown-plattsburgh/poll_9218b174-3619-11ed-8a53-632c6a450abb.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C9FAE99E-ECD0-0001-947A1A8A1BA1128C"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C9FAE9A0-6500-0001-515ADDA0C49526C0"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-back-vote" class="padding-top hide">
                <button id="poll-9218b174-3619-11ed-8a53-632c6a450abb-2372293-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-2372332" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372845" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='adb_button_btf1' style="float:left;margin:10px;"></div>
    <!-- button btf2-->
    <div id='adb_button_btf2' style="float:right;margin:10px;"></div>
</div></div><div id="tncms-block-2372986" class="tncms-block div-lines more-button overflow-scroll"><section id="block-2372986" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372986 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/obituaries">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-2372986-e7c131e7-b68f-5577-aa5f-715b2873ad4f" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e7c131e7-b68f-5577-aa5f-715b2873ad4f media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/therese-guay-1086252283" class="tnt-asset-link"  aria-label="GUAY, Therese Sep 27, 1931 - Sep 18, 2022">
                
                
                
                <img
                    alt="GUAY, Therese Sep 27, 1931 - Sep 18, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/e/7c/e7c131e7-b68f-5577-aa5f-715b2873ad4f/632b594c8311b.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/therese-guay-1086252283" class="tnt-asset-link" aria-label="GUAY, Therese Sep 27, 1931 - Sep 18, 2022">
        

        
            GUAY, Therese Sep 27, 1931 - Sep 18, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-97004cfe-76a3-56ff-ba5b-a4e9167e7413" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-97004cfe-76a3-56ff-ba5b-a4e9167e7413 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/joan-rock-1086252138" class="tnt-asset-link"  aria-label="Rock, Joan">
                
                
                
                <img
                    alt="Rock, Joan"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/9/70/97004cfe-76a3-56ff-ba5b-a4e9167e7413/632b594d64bba.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/joan-rock-1086252138" class="tnt-asset-link" aria-label="Rock, Joan">
        

        
            Rock, Joan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-30a34ffb-6c8a-5925-9e20-ea23eda68727" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/brian-conoran-1086251670" class="tnt-asset-link" aria-label="Brian Conoran">
        

        
            Brian Conoran</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-15cd4f78-f207-5f54-ae26-9b4cbee40ad1" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-15cd4f78-f207-5f54-ae26-9b4cbee40ad1 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/margaret-smith-1086236968" class="tnt-asset-link"  aria-label="SMITH, Margaret Jun 5, 1933 - Sep 17, 2022">
                
                
                
                <img
                    alt="SMITH, Margaret Jun 5, 1933 - Sep 17, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/1/5c/15cd4f78-f207-5f54-ae26-9b4cbee40ad1/632abf444d5f2.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="1080"
                    height="1389" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/margaret-smith-1086236968" class="tnt-asset-link" aria-label="SMITH, Margaret Jun 5, 1933 - Sep 17, 2022">
        

        
            SMITH, Margaret Jun 5, 1933 - Sep 17, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-e6430265-ed5e-56eb-abdd-6d600ebba8ca" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/joseph-lee-jr-1086236956" class="tnt-asset-link" aria-label="Joseph Lee Jr.">
        

        
            Joseph Lee Jr.</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-8937f177-0f2d-5356-8935-3c4ac123f346" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/angela-crandall-1086232650" class="tnt-asset-link" aria-label="Crandall, Angela">
        

        
            Crandall, Angela</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-2372986-edcc5bcc-47b8-5330-8150-de1966fff858" class="tnt-asset-type-link clearfix card summary has-image image-right inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-edcc5bcc-47b8-5330-8150-de1966fff858 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.pressrepublican.com/obituary/brad-parker-1086232328" class="tnt-asset-link"  aria-label="PARKER, Brad Feb 24, 1957 - Sep 16, 2022">
                
                
                
                <img
                    alt="PARKER, Brad Feb 24, 1957 - Sep 16, 2022"
                    src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/e/dc/edcc5bcc-47b8-5330-8150-de1966fff858/6328b6ef61b36.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="828"
                    height="1064" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.pressrepublican.com/obituary/brad-parker-1086232328" class="tnt-asset-link" aria-label="PARKER, Brad Feb 24, 1957 - Sep 16, 2022">
        

        
            PARKER, Brad Feb 24, 1957 - Sep 16, 2022</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/obituaries" class="">More Obituaries</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-2372899" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-2372902" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-2372914" class="tncms-block">
<!-- mediumRectangle_btf2_flex redesign -->


</div><div id="tncms-block-2372890" class="tncms-block"><section id="block-2372890" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2372890 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-2372890" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-2372890" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-2372890" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-2372890" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-2372890" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/sorrow-follows-death-of-essex-county-emergency-head/article_1b0e4d48-3847-11ed-bc3f-373fb2418181.html">Sorrow follows death of Essex County emergency head</a></li><li><a href="/sports/moriah-cruises-to-road-win-against-beekmantown/article_fd70d1bc-3638-11ed-93dd-a32f44e7c4d4.html">Moriah cruises to road win against Beekmantown</a></li><li><a href="/news/debate-over-nys-sanctuary-status-heats-up-amid-new-migrant-surge/article_b8b5860a-3947-11ed-93b4-2b245e4eab72.html">Debate over NY's sanctuary status heats up amid new migrant surge</a></li><li><a href="/news/fast-eddys-deli-opens-in-mountain-mart/article_44a80b5c-3537-11ed-ba85-c7b032de8f96.html">Fast Eddy's Deli opens in Mountain Mart</a></li><li><a href="/news/i-87-bridges-renamed-in-honor-of-late-trooper-falb/article_0263b55c-3550-11ed-b608-e7d2b35b4b7c.html">I-87 bridges renamed in honor of late trooper Falb</a></li><li><a href="/news/city-moving-toward-possible-crete-demolition/article_1edc4f06-3612-11ed-93b3-776b683435e3.html">City moving toward possible Crete demolition</a></li><li><a href="/sports/peru-handles-business-vs-plattsburgh-54-6/article_3a0c5afa-363a-11ed-a137-2b9f50bd6f2e.html">Peru handles business vs. Plattsburgh, 54-6.</a></li><li><a href="/sports/saranac-shuts-down-ausable-valley-7-0/article_e1879ab6-3567-11ed-a0ad-4f2d2fb28271.html">Saranac shuts down AuSable Valley, 7-0</a></li><li><a href="/news/one-month-later-city-water-situation-still-not-fixed/article_fd84ae72-3614-11ed-a2fb-b3ee42f6e498.html">One month later: City water situation still not fixed</a></li><li><a href="/news/adk-land-trust-names-trustees/article_6453279c-308d-11ed-8406-5fa905eea205.html">ADK Land Trust names trustees</a></li></ul></div>
        
        
            <div id="images-2372890" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sorrow-follows-death-of-essex-county-emergency-head-pic/image_6d8d3728-3847-11ed-ba33-8fd4e6a036ed.html" class="tnt-asset-link"  aria-label="Sorrow follows death of Essex County emergency head pic">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sorrow follows death of Essex County emergency head pic"
                            class="img-responsive lazyload full default"
                            width="322"
                            height="322"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/d8/6d8d3728-3847-11ed-ba33-8fd4e6a036ed/6328b2ee0eb66.image.jpg?crop=322%2C322%2C0%2C72&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/d8/6d8d3728-3847-11ed-ba33-8fd4e6a036ed/6328b2ee0eb66.image.jpg?crop=322%2C322%2C0%2C72&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/d8/6d8d3728-3847-11ed-ba33-8fd4e6a036ed/6328b2ee0eb66.image.jpg?crop=322%2C322%2C0%2C72&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/d8/6d8d3728-3847-11ed-ba33-8fd4e6a036ed/6328b2ee0eb66.image.jpg?crop=322%2C322%2C0%2C72&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/6/d8/6d8d3728-3847-11ed-ba33-8fd4e6a036ed/6328b2ee0eb66.image.jpg?crop=322%2C322%2C0%2C72&resize=322%2C322&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/peruvball/image_a31567a0-3886-11ed-b395-0f36b097dddd.html" class="tnt-asset-link"  aria-label="PeruVball">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="PeruVball"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/a/31/a31567a0-3886-11ed-b395-0f36b097dddd/63291d6a8545f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/honor-flight-hosting-big-fundraising-event/image_804d5d44-3481-11ed-9655-b7e3cd0b099a.html" class="tnt-asset-link"  aria-label="Honor Flight hosting big fundraising event">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Honor Flight hosting big fundraising event"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/assets/v3/editorial/8/04/804d5d44-3481-11ed-9655-b7e3cd0b099a/63225dd89b2f2.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-2372890" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-2372890" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-2373331" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-2373340" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-2372908" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-2372176" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
<div id='adb_mediumRectangle_btf3_flex' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-2372302" class="tncms-block"><div class="modal promo-designer-modal in toaster_right  hidden tnt-dmp-reactive" id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true"  data-dmp-show='["pressrepublican_headlines_daily"]'>
        <div class="modal-dialog modal-md toaster_right">
            <div class="modal-content">
                <div class="modal-body"><section id="block-2372302" class="block emphasis-h2   hidden tnt-dmp-reactive "  data-dmp-show='["pressrepublican_headlines_daily"]'><div class="promo-design card-rounded-rectangle"><div class="sticker rounded">
            <span class="fas tnt-envelope"></span>
        </div><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                        <div class="lead-in dark ">
                            Stay up to date on COVID-19
                        </div>
                    
                    
                        <div class="headline medium dark ">
                            Get Breaking News
                        </div>
                    
                    
                        <p class="text dark ">
                            Sign up now to get our FREE breaking news coverage delivered right to your inbox.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://bcp.crwdcntrl.net/5/c=6880/b=65085342?https://visitor.r20.constantcontact.com/d.jsp?llr=j8oml49ab&p=oi&m=1128481045353&sit=6tjwgcwlb&f=c0f140c8-9d0a-4bc8-aa0d-6f3ddf31c5bc">
                                <button type="button" class="btn btn-success btn-lg">Sign-up</button>
                            </a>
                        </div></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div><div id="tncms-block-2403262" class="tncms-block hidden-xs"><!-- leaderboard btf -->


<div class="clear" style="margin-top:20px;padding-top:20px;"></div>
<div id='adb_leaderboard_btf' style="margin-bottom:10px;width:100%;text-align:center"></div>
<div class="clear" style="margin-bottom:20px;padding-bottom:20px;"></div>

</div></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-2372197" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2372185" class="tncms-block"><section id="block-2372185" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372185 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>pressrepublican.com</strong><br>
    170 Margaret St. <br>
    Plattsburgh, NY 12901
    <br>
    
        <strong>Phone:</strong> (518) 561-2300<br>
        <strong>Email:</strong> <a href="mailto:news@pressrepublican.com">news@pressrepublican.com</a><br>
    
</address></section></div><div id="tncms-block-2372182" class="tncms-block"><section id="block-2372182" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372182 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/site/advertise-with-us.html" >
                    <span class="nav-label ">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="https://classadz.vdata.com/Legacy/PlattsburghPressRepublican/Circulation/Subscriber"  target="_blank" rel="noopener">
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-2372179" class="tncms-block"><section id="block-2372179" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-2372179 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://pressrepublicanphotos.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-2372191" class="tncms-block padding-bottom"><section id="block-2372191" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=150%2C14 150w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=200%2C18 200w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=225%2C21 225w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png?resize=300%2C27 300w, https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/content/tncms/custom/image/375ac37a-3840-11e8-868f-5351b8ddfb6f.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="32"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-2372188" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/fall/?utm_source=CNHI&utm_medium=website&utm_campaign=fall22" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/RTJ-PlayAllDay-Fall-300x250.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- DFP New Wallpaper -->
<div id='adb_wallpaper1' style='width:1px; height:1px;'></div>
<div id='adb_wallpaper2'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>




<!-- Tecnavia Login Subscribe Button -->

<script type='text/javascript'>
function loginButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-login');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_account();';
       // element.classList.add('ta_account_button');
        element.removeAttribute('id');
    }
}
loginButtonLink();

function subscribeButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-subscribe');
    for (const element of elements) {
        element.href = 'javascript:var onclick=ta_accountOptions();';
        element.removeAttribute('id');
    }
}
subscribeButtonLink();

</script>


<script type='text/javascript'>
function gamesButtonLink() {
    const elements = document.getElementsByClassName('tnt-section-games');
    for (const element of elements) {
        element.target = '_blank';
    }
}
gamesButtonLink();
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-2372194" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-2372194"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Press-Republican</a>, 170 Margaret St.  Plattsburgh, NY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/pressrepublican","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pressrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("01e116f6-39f6-11ed-a3b2-8b8c06ddca57")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/lifestyles"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["organization", "lot", "work", "economics", "visitor", "tara murphy", "cheryl braunstein", "jason thurston", "transports", "commerce", "xperience for all"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_2372341').click(function(e){
                                        $('#weather-2372341 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal();
                        });
                    }  else {
                        carouselInit_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal() {
                var gallery_ad_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal = false;
                var gallery_changed_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .owl-stage-outer").height( $('#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal = $('#gallery-items-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal').data('owlCarousel');
                $('#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal.prev();
                });
                $('#carousel-01e116f6-39f6-11ed-a3b2-8b8c06ddca57-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_01e116f6_39f6_11ed_a3b2_8b8c06ddca57_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc6893.add('act', dmpData);_cc6893.bcp();} /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6880/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6880 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.4682ad7e67deb14b5d5580c46c962432.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pressrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>